Data ingestion delayed
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Mar 13, 2017 - 20:36 PDT
Monitoring
We've fixed the issue, and the system is recovering. Data ingestion is catching up and should be back to real-time in the next hour or two. No data was lost during this incident.
Posted Mar 13, 2017 - 13:47 PDT
Identified
We've identified an issue with our data ingestion pipeline that is causing data to be delayed. Data may take between 30 minutes and an hour to show up in the dashboards. We are working to resolve the issue.
Posted Mar 13, 2017 - 10:09 PDT