Data Processing and Event Streaming Delays
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 16:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 16:48 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2024 - 16:42 PDT
Investigating
From 3:25 PM on Mar 27th, 2024 PDT, we are experiencing delay in data processing, event streaming and scheduled cohort syncs. We are working to address the issue right now.

We expect no data loss during this incident, and no further actions are required by our customers.
Posted Mar 27, 2024 - 16:33 PDT
This incident affected: Data (Data Processing, Cohort Export, Event Streaming, Data Export).