This incident has been resolved. All affected export jobs have fully recovered and are running normally. We don't expect any data loss, and no action is required on your end.
Posted Sep 23, 2026 - 07:07 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 23, 2026 - 07:07 PDT
Update
Automatic export jobs are running again for most customers. Recovery looks on track, though we're still confirming full resolution and continuing to monitor closely.
No customer action is required at this time
Posted Sep 23, 2026 - 05:47 PDT
Update
We're seeing recovery across most affected export jobs, and most customers should now see exports returning to normal. A subset of jobs are still catching up, and we're continuing to monitor until all exports are fully recovered. No customer action is required at this time.
Posted Sep 23, 2026 - 04:25 PDT
Update
We've identified that this issue can also affect exports without event filtering, due to backlog from the affected jobs. Previously we noted impact was limited to exports with event filtering, we're updating that guidance as we've confirmed broader impact.
If you're experiencing delayed or stalled exports to S3, BigQuery, or Snowflake, this may be related, even without filtering configured.
We're still working to confirm exports are getting back to normal. No customer action is required at this time.
Posted Sep 23, 2026 - 03:43 PDT
Update
We're still working to confirm that automated data exports are getting back to normal. No customer action is required at this time.
Posted Sep 23, 2026 - 03:19 PDT
Update
We continue to monitor system recovery following the deployed fix for automated data exports. No customer action is required at this time.
Posted Sep 23, 2026 - 02:45 PDT
Update
We continue to monitor system recovery following the deployed fix for automated data exports. No customer action is required at this time.
Posted Sep 23, 2026 - 02:13 PDT
Monitoring
Since 2026-09-22 16:50 PT (23:50 UTC), we experienced an issue with automated data exports to export destinations that filter events before export.
We have deployed a fix and are now monitoring the system to confirm exports and backfills fully recover. No data has been lost. No customer action is needed at this time.
Posted Sep 23, 2026 - 01:39 PDT
Investigating
Since 2026-09-22 16:50 PT (23:50 UTC), we have been experiencing an issue with automated data exports to all export destinations. This only affects exports that filter events before export. Customers using export destinations may notice that new data is not being delivered to your destination.
Our team is actively investigating the source of the issue and working to restore exports as quickly as possible. No data will be lost; once resolved, exports will resume and backfill automatically. No customer action is needed at this time.