AI features degraded

Incident Report for Amplitude

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 16:17 PDT

Update

We are continuing to investigate this issue.
Posted Jul 13, 2026 - 16:16 PDT

Investigating

Some users may be unable to load or use AI-powered features. We are investigating and will provide updates as more information becomes available.
Posted Jul 13, 2026 - 11:51 PDT
This incident affected: Agents and Chat.