Delay in ingesting data in US

Incident Report for Amplitude

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 12:53 PDT

Monitoring

We are aware of a delay in ingesting data into Amplitude. A fix has been applied and we are monitoring our pipelines as they catch up.
Posted Sep 18, 2025 - 11:54 PDT
This incident affected: Data (Data Processing).