From Sep 6th, 2023 16:02PM to 20:01PM PT, data exports for data warehouse and cloud storages experienced a delay for up to 200 minutes. The incident has been resolved and data exports has caught up since 20:01PM PT. There was no data loss during this incident and no further actions are required from our customers.
Posted Sep 06, 2023 - 20:04 PDT
Monitoring
The root cause has been fixed. Export are automatically catching up. We will continue monitoring the recovering.
Posted Sep 06, 2023 - 19:40 PDT
Investigating
We are experiencing a delay in data export. We are actively working on fixing it. We expect no data loss and a later export will catch up. No further action is required from our customers.