Realtime Data Unavailable For Web Reporting
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 17:27 PDT
Monitoring
We identified the root cause and applied the fix. The system is recovering with latency reducing. Expected to fully recover in an hour.
Posted Aug 23, 2022 - 17:04 PDT
Investigating
Our query systems are currently in a degraded state and realtime data is not available. Data ingested within the past day may not appear in charts and dashboards for all customers.

The issue started around 4pm PDT on Aug 23.

Our ingestion systems are working as expected and we are not losing any data.

We are investigating the issue and will post an update after 30 minutes or earlier if we identify the issue.
Posted Aug 23, 2022 - 16:35 PDT
This incident affected: Analytics (Web Reporting).