Amplitude Experiment Issue with Charts Loading

Incident Report for Amplitude

Resolved

We have fixed the issue
Posted Mar 27, 2026 - 10:11 PDT

Identified

We have identified a fix. We are rolling the fix out.
Posted Mar 27, 2026 - 09:42 PDT

Investigating

For some flags, the exposures chart is not loading properly. For some experiments, the analysis page is not loading properly saying "This experiment's user property is not available yet. It will appear after users are assigned." and "Invalid user property gp:". We are working on a fix.
Posted Mar 27, 2026 - 08:52 PDT
This incident affected: Experiment (Web Application).