We are continuing to monitor for any further issues.
Posted Aug 12, 2026 - 19:58 PDT
Update
Data processing is now recovering. There is no data loss, and all data will continue to be sent to downstream destinations once processed. No customer action is needed at this time.
We estimate full recovery within the next 1-2 hours and will provide our next update within 30 minutes.
Posted Aug 12, 2026 - 19:45 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 12, 2026 - 18:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2026 - 17:54 PDT
Investigating
Since 2026-08-12 16:39 PT (23:39 UTC), we have been experiencing a delay in realtime data processing. We are actively investigating the source of the issue and will work to deploy a fix. No data is lost.
Posted Aug 12, 2026 - 16:39 PDT
This incident affected: Data (Data Processing, Event Streaming, Data Export).