Bigquery Export Failures

Incident Report for Amplitude

Resolved

Most GCP services fully recovered. Amplitude bigquery export has fully recovered as well.
Posted Jun 12, 2025 - 15:32 PDT

Monitoring

Monitoring GCP incidence for recovery
Posted Jun 12, 2025 - 12:18 PDT

Identified

Identified: Amplitude bigquery export is failing due to ongoing GCP incidence https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW starting from Jun/12 11:08AM PSP
Posted Jun 12, 2025 - 12:17 PDT
This incident affected: Data (Data Export).