We have resolved the intermittent loading issues with the in-product help widget.
Posted Dec 18, 2024 - 09:26 PST
Investigating
Some users may be experiencing intermittent issues with loading the in-product help widget. We are actively investigating. In the meantime, users can still access our documentation at amplitude.com/docs and get help at support.amplitude.com. Our web applications and data ingestion continue to be functional.
Posted Dec 17, 2024 - 10:22 PST
This incident affected: Data (Web Application), Analytics (Web Application), Audiences (Web Application), and Experiment (Web Application).