We have some theory on the root cause, will work on them ASAP and run an internal post-mortem afterwards
Posted Aug 20, 2025 - 09:07 PDT
Monitoring
System is back to normal from 8:27am after mitigation, still investigating the root cause
Posted Aug 20, 2025 - 08:39 PDT
Update
We are still investigating, still not clear on the root cause. Trying some ways to mitigate.
Posted Aug 20, 2025 - 08:25 PDT
Investigating
From 2025-08-20 07:25 PST, we experienced issues with our query capabilities for some customers and users may see their charts/dashboards slow to load or unavailable.
Our team is investigation, no action is needed from customers at this time.
We will post updates as we recover the systems.
Posted Aug 20, 2025 - 07:59 PDT
This incident affected: Analytics (Web Reporting).