Bulk Ingestion delayed

Incident Report for Amplitude

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 20:42 PDT

Monitoring

The issue was related to a dockerhub incident which has now been resolved. We are monitoring our systems as the jobs catch up.
Posted Sep 24, 2025 - 18:46 PDT

Identified

Bulk ingestion systems, imports from data warehouses and from S3, are delayed. We have identified the issue and are working to remediate it.

Realtime ingestion systems using SDKs and HTTP API are still operational.
Posted Sep 24, 2025 - 17:04 PDT
This incident affected: Data (Data Processing).