Realtime data processing delay for up to 50 minutes
Incident Report for Amplitude
Resolved
This incident has been resolved since 7:47AM PDT. No data was lost and no further action is required from customers.
Posted Jun 13, 2022 - 07:50 PDT
Identified
Our realtime data processing started lagging around 6:30AM PDT. This is causing delays in reporting over data ingested in the last 60 minutes for all customers . No data has been lost and we are working on a resolution.
Posted Jun 13, 2022 - 07:31 PDT
This incident affected: Analytics (Web Reporting).