Partial/Complete Event Collection Outage
Incident Report for Amplitude
Resolved
Incident is resolved around 8:00 PDT/PST on Dec 15 2021.
Posted Dec 15, 2021 - 08:17 PST
Identified
We are noticing TLS negotiation errors for about 40% of the traffic at ALB. We are working with AWS to resolve the issue.
Posted Dec 15, 2021 - 07:50 PST
Investigating
Our event servers are partially down and we are rejecting all/most/some of the events being sent to Amplitude. The issue started around 7:25 PDT/PST on Dec 15 2021.

A all our customers are impacted.

We are investigating the issue and will post an update in an hour or earlier if we identify the issue. We recommend retrying failed events until you receive a 200 response from Amplitude. Amplitude SDKs already take care of the retry logic.
Posted Dec 15, 2021 - 07:42 PST
This incident affected: Data (Data Collection).