A fix has been implemented, and we are monitoring recovery.
Posted Jan 20, 2026 - 13:42 PST
Identified
We have identified the issue and are implementing a fix.
Posted Jan 20, 2026 - 12:09 PST
Investigating
Customers may currently experience data processing delays in the US data center. Recent data may not show up in charts, streaming and exports may be delayed. We are actively investigating the issue and will keep the status updated.
There is no data loss.
Posted Jan 20, 2026 - 12:05 PST
This incident affected: Data (Data Processing, Cohort Export, Event Streaming, Data Export).