Lag in our realtime and batch ingestion pipelines

Incident Report for Amplitude

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 19:45 PDT

Monitoring

Our realtime pipeline has caught up and we are monitoring our warehouse ingestion pipeline.
Posted Oct 01, 2025 - 18:16 PDT

Identified

We have identified the issue and are working on a fix
Posted Oct 01, 2025 - 17:30 PDT

Investigating

We are actively investigating an issue with our realtime and batch pipelines
Posted Oct 01, 2025 - 16:06 PDT
This incident affected: Data (Data Processing).