Chart Slowness

Incident Report for Amplitude

Resolved

System should be fully recovered.
Posted Feb 15, 2024 - 08:09 PST

Monitoring

Rollback finished and we also re-enabled realtime data.
Posted Feb 15, 2024 - 07:49 PST

Update

We disabled realtime data temporarily during the fix, you will see "incomplete realtime data" as a warning in charts
Posted Feb 15, 2024 - 07:32 PST

Identified

We did a deployment at 6:30 am and it has a bug causing chart loading much slower. We are rolling back right now, it will take 20 mins to finish.
Posted Feb 15, 2024 - 07:22 PST