Our data pipeline are catching up with no expected data loss, incident is expected to be fully resolved shortly.
Posted Apr 03, 2026 - 15:23 PDT
Monitoring
We're continuing to monitor as services recover.
Posted Apr 03, 2026 - 15:14 PDT
Update
We have identified the issue and a fix has been deployed, services are being restored. Analytics event collection is not been impacted and no data loss is expected.
Posted Apr 03, 2026 - 15:07 PDT
Update
We are continuing to investigate this issue.
Posted Apr 03, 2026 - 14:56 PDT
Investigating
We are currently investigating a site-wide outage.
Posted Apr 03, 2026 - 14:52 PDT
This incident affected: Analytics (Web Reporting, Web Application), Experiment (Evaluation API, Web Application), Data (Web Application, Data Processing, Event Streaming, Data Export), Audiences (Web Application), and Guides & Surveys, Session Replay, AI Feedback, Agents and Chat.