A fix has been implemented and we are monitoring the results.
Posted May 05, 2026 - 12:27 PDT
Investigating
We are investigating an incident in our batch ingestion pipeline that is causing ingestion issues in 1 partition. No data is lost and we are actively working on remediating this delay.
Posted May 05, 2026 - 12:13 PDT
This incident affected: Data (Data Processing, Data Export).