A fix has been implemented, and we are monitoring recovery.
Some users may need to re-authenticate the following components to restore full functionality: • Ampli CLI • MCP Server • Notion and Atlassian chart previews
Posted Apr 06, 2026 - 16:39 PDT
Investigating
We are currently investigating an issue affecting user authentication for: Ampli CLI, MCP Server, Notion/Atlassian chart previews.
Posted Apr 06, 2026 - 12:53 PDT
This incident affected: Data (CLI/Codegen) and MCP.