Higher Error Rate on Data Collection
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Nov 23, 2018 - 12:57 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2018 - 12:36 PST
Identified
We observed a higher 5xx rate on our event server. We've identified the problem and are working to fix it. No data is lost
Posted Nov 23, 2018 - 12:05 PST
This incident affected: Data Collection.