Delay in ingestion and export

Incident Report for Amplitude

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 09:17 PST

Monitoring

A fix has been implemented and we are recovering and monitoring the results.
Posted Jan 08, 2026 - 07:13 PST

Investigating

We are actively monitoring a delay in ingestion and export.
Posted Jan 08, 2026 - 06:07 PST
This incident affected: Data (Data Processing, Data Export).