This incident has been resolved. The bug was isolated to a permissions issue with Amplitude users and did not impact any data ingestion, experiments, or other features. All user permissions should be back to operational.
Posted Feb 12, 2026 - 15:49 PST
Identified
The issue has been identified and an initial fix pushed.
Posted Feb 12, 2026 - 15:31 PST
Investigating
Since 2026-02-12 02:27 PT, we have been experiencing issues with user permissions in Amplitude. Currently, some users may not be able to access features they should have access to.
Our team is actively investigating the source of the issue and will work to deploy a fix. We expect no data loss. No customer action is needed at this time.
Posted Feb 12, 2026 - 15:19 PST
This incident affected: Analytics (Web Reporting, Web Application), Data (Web Application), Audiences (Web Application), Experiment (Web Application), and Guides & Surveys, Session Replay, Heatmaps.