A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2026 - 03:47 PDT
Update
We are continuing to investigate this issue
Posted Apr 12, 2026 - 02:52 PDT
Investigating
Since 2026-04-12 00:43 PT (07:43 UTC), the EU data collection endpoint (api.eu.amplitude.com) has been experiencing service disruptions. Customers sending event data to the EU endpoint may encounter errors, and data ingestion may be temporarily unavailable.
Our team is actively investigating the source of the issue and working to restore normal operations. Auto-scaling measures have been initiated. We do not expect permanent data loss for events that are retried by client SDKs. No customer action is needed at this time beyond ensuring your SDKs are configured with retry logic.
We will provide the next update by 2026-04-12 02:00 PT (09:00 UTC).