Data Processing Delays
Incident Report for Amplitude
Resolved
Our data processing systems have completely caught up and we are processing data in realtime. No data was lost during the incident.
Posted Mar 05, 2020 - 05:19 PST
Update
Our data processing systems are catching up and we have a maximum delay of 50 minutes for a few customers. We expect our data processing systems to catch up completely in the next couple of hours.
No data was lost during the incident.
Posted Mar 05, 2020 - 03:53 PST
Monitoring
Our data processing systems are delayed by around 60 minutes. This incident started at 2020-03-05 10:02:00 UTC.

Current status:
a) Our ingestion systems are working as expected and we are not losing data. Our processing systems are not processing newly ingested data.
b) All of our customers are impacted.
c) Impacted customers will see delayed metrics for the last 60 minutes.

We have already identified and fixed the issue. We will post an update every 30 minutes.
Posted Mar 05, 2020 - 03:02 PST
This incident affected: Data (Data Processing).