Data integrations are delayed
Incident Report for Amplitude
Resolved
On 17:56 3/20/23 PDT all our systems are back to normal. All missing import and export jobs are completed successfully and both the incoming data into amplitude and exported data are current. There was no data loss during this incident. Further actions are not required from our customers.
Posted Mar 20, 2023 - 18:03 PDT
Monitoring
On 15:39 3/20/23 PDT we have deployed our fix and we are monitoring our systems.
Posted Mar 20, 2023 - 17:17 PDT
Identified
We have identified the root cause and system recovery is in progress.
Posted Mar 20, 2023 - 14:40 PDT
Investigating
On 12:45 PM PDT 3/20/23 all our data integrations to data warehouses, cloud storages, and 3rd parties started to fail. This is caused by a failure in our database and we are working on fixing the issue. We do not expect any data loss during our recovery and extra work from our customers is not required.
Posted Mar 20, 2023 - 13:42 PDT
This incident affected: Data (Data Processing).