Data processing latency
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 13:04 PDT
Monitoring
A fix has been implemented and we are monitoring the system.
Posted Oct 26, 2021 - 11:22 PDT
Identified
From 9:22 AM 10/26/2021 PDT, our data processing component has higher than normal latency, affecting most of our customers. We have identified the root cause and working on deploying a fix.
Posted Oct 26, 2021 - 10:35 PDT
This incident affected: Data Processing.