Data Processing Delays
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted 4 months ago. May 29, 2019 - 02:04 PDT
Update
Our data processing systems have completely caught up and all real-time data is available to be queried on Amplitude.
No data was lost during the incident.
Posted 4 months ago. May 29, 2019 - 01:33 PDT
Update
We are still delayed and slowly catching up. We will update in an hour again.
Posted 4 months ago. May 28, 2019 - 20:18 PDT
Monitoring
maintenance is done and we are monitoring the process
Posted 4 months ago. May 28, 2019 - 18:02 PDT
Identified
Our data processing systems are delayed because of maintenance we are performing currently.
Current status:
Our ingestion systems are working as expected and we are not losing data. Our processing systems are not processing newly ingested data.
We are still working on maintenance and will post an update when we are done.
Posted 4 months ago. May 28, 2019 - 16:38 PDT
This incident affected: Data Processing.