Data Export Delays
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 19:23 PDT
Monitoring
We have fixed the issue and monitoring right now. ETA ~1 hour
Posted Mar 23, 2022 - 18:01 PDT
Investigating
Data Export has been delayed due to system errors. This incident started 3 hours ago.
Our ingestion and data processing systems are working as expected and no data is lost.

We are investigating the issue and will post an update in an hour or earlier if we identify the issue.
Posted Mar 23, 2022 - 17:21 PDT
This incident affected: Data (Data Processing).