Increased Rate of 5XX Errors on Experiment Evaluation
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 21:31 PDT
Investigating
We are currently investigating this issue.
Posted Mar 18, 2022 - 21:05 PDT
This incident affected: Experiment (Evaluation API).