The incident happens in the US data center. And there is no data loss.
Posted Dec 03, 2024 - 13:16 PST
Monitoring
We are experiencing internal latency when importing customers' data since 2024-12-03 8:30 am UTC. For customers using Data Warehouse Import and Cloud Storage Import, export time to Data Warehouse and Cloud Storage integrated services is elevated (up to 19 hours delay). The root cause is identified and the remediation is applied. We expect to drain unfinished jobs in 2 hour.
Posted Dec 03, 2024 - 12:49 PST
This incident affected: Data (Web Application, Data Processing) and Analytics (Web Application).