Amplitude Website Outage

Incident Report for Amplitude

Resolved

This incident has been resolved.
Posted Mar 06, 2023 - 04:42 PST

Monitoring

We deployed a fix at 4:10am PST and the system has returned to normal since then. We are monitoring the situation for another 30 minutes.
Posted Mar 06, 2023 - 04:32 PST

Update

We are continuing to work on a fix for this issue.
Posted Mar 06, 2023 - 04:10 PST

Identified

Since 2:15AM PST, we started experiencing degraded performance on the Amplitude Website. Charts are still loading but all users may experience significant slowdowns. We are actively investigating the issue and will provide an update once the root cause is identified.
Posted Mar 06, 2023 - 03:49 PST
This incident affected: Analytics (Web Reporting).