Some expected events or properties are missing from dropdowns
Incident Report for Amplitude
Resolved
This incident has been resolved.

Starting at 4PM PT on Friday 1/12, customers may have experienced missing events or properties in dropdowns on our legacy chart controls and user lookup user interfaces.

This incident is now fully resolved as of 1/15 at 2:58PM PT. No data loss occurred during this incident.
Posted Jan 15, 2024 - 14:59 PST
Monitoring
A fix has been implemented and we are currently monitoring to verify recovery.
Posted Jan 15, 2024 - 14:34 PST
Identified
We've identified the root cause of the issue and are working to deploy a fix.
Posted Jan 15, 2024 - 11:51 PST
Investigating
We are experiencing an issue with our chart and user-lookup user interface that is causing some events or properties to become hidden.

We are actively investigating the issue and will provide an update once the root cause is identified. No data loss is expected.
Posted Jan 15, 2024 - 11:43 PST
This incident affected: Analytics (Web Application).