Delay in Event Streaming
Incident Report for Amplitude
Resolved
The incident has been resolved.
Posted Feb 08, 2023 - 22:12 PST
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Feb 08, 2023 - 20:01 PST
Identified
We noticed that our event streaming pipeline ran into a processing delay, the current pipe has been stopped to avoid sending duplicate events for our customers, all streaming customers are impacted, and we are working on a solution to get the system back to the healthy state.
Posted Feb 08, 2023 - 18:18 PST
This incident affected: Data (Event Streaming).