Team spaces not loading
Incident Report for Amplitude
Resolved
This incident has been resolved. No data was lost and no further action is required on the customers' end.
Posted May 09, 2024 - 01:15 PDT
Monitoring
We've deployed a fix and are monitoring the results.
Posted May 09, 2024 - 01:11 PDT
Identified
We've identified a production bug for team spaces which resulted in all team spaces failing to load. We are working on a fix right now. No data is lost.
Posted May 09, 2024 - 00:51 PDT
This incident affected: Analytics (Web Reporting).