Amplitude Website Outage
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 12:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2022 - 12:44 PDT
Identified
We have identified the issue and are currently implementing a fix.
Posted Aug 26, 2022 - 12:08 PDT
Investigating
The Project Settings page is down.
The issue started around 9AM PDT on August 26th, 2022.

a) Our ingestion systems are working as expected and we are not losing any data.
b) All customers are affected
c) Customers navigating to the Project Settings page will experience a page crash.

We are investigating the issue and will post an update after 30 minutes or earlier if we identify the issue.
Posted Aug 26, 2022 - 11:47 PDT
This incident affected: Analytics (Web Reporting).