Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 11, 2024 - 13:00 PDT
Scheduled
From 20:00 to 22:00pm Saturday May 10, 2024 UTC, we will be performing maintenance on components of the core ingestion infrastructure in our EU data center only.
During this time, customers may see data processing delays, and some temporary errors in the data collection endpoints could be possible but not expected. No data loss is expected during the maintenance.
We will post an update when the maintenance is completed.
Posted May 10, 2024 - 20:36 PDT
This scheduled maintenance affected: Data (Data Processing, Data Reception, Cohort Export, Event Streaming, Data Export).