Web Reporting Outage
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 14:02 PDT
Monitoring
Query system performance degradation was caused by an internal dependency. We have stabilized our systems and are currently working on a long term solution.
Posted Jun 15, 2020 - 11:42 PDT
Investigating
Our query systems are partially down.
The issue started around 10:00AM PDT/PST on Monday, June 15 2020.

a) Our ingestion systems are working as expected and we are not losing any data.
b) A small portion (~3%) of our customers are impacted.
c) Impacted customers will experience slow loading times or errors when running reports on Amplitude.

We are investigating the issue and will post an update after 30 minutes or earlier if we identify the issue.
Posted Jun 15, 2020 - 10:53 PDT
This incident affected: Analytics (Web Reporting).