Data processing lag since 3/20 14:15 UTC
Incident Report for Amplitude
Resolved
The data processing lag issue has been resolved, and all systems are operating normally. Once again, no data was lost, and web reporting now shows all of the data collected during the incident.
Posted over 1 year ago. Mar 21, 2016 - 22:12 PDT
Monitoring
We have identified and implemented a fix for a data processing lag issue that began on 3/20 at 14:15 UTC. A subset of customer data will not be available in web reporting for ~24 hours as the system catches up; this can affect analyses on all tabs of the product. Please contact us at support@amplitude.com if you are unsure whether you are affected. Note that no data has been lost, and once the processing has completed, all metrics will be correct.
Posted over 1 year ago. Mar 21, 2016 - 08:25 PDT