Data Processing Delays
Incident Report for Amplitude
Resolved
From 23:53 Feb 24th 2021, all our systems are working as expected. There was no data loss during this incident and there is not further action required from our customers.
Posted Feb 25, 2021 - 00:21 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2021 - 23:07 PST
Identified
Our data processing systems are delayed. This incident started at 05:30 UTC.

Current status:
a) Our ingestion systems are working as expected and no data is lost. Our processing systems are not processing newly ingested data.
b) Most of our customers are impacted.
c) Impacted customers will see delayed metrics for the last 45 minutes.

We are investigating the issue and will post an update in an hour or earlier if we identify the issue.
Posted Feb 24, 2021 - 22:44 PST
This incident affected: Data Processing.