Web Reporting Issue for Analytics Content
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted May 05, 2022 - 15:02 PDT
Monitoring
A major issue on our web reporting is causing several pages within Amplitude to not load entirely. The following types of content will not load when attempting access:

- Charts
- Notebooks
- Dashboards
- Cohorts
- Team Spaces

A fix has been deployed and we are monitoring the results. No data has been lost and the content that is unavailable will be accessible upon refreshing browser clients.
Posted May 05, 2022 - 14:30 PDT
This incident affected: Analytics (Web Reporting).