Delay in S3 Export
Incident Report for Amplitude
Resolved
From July 26th 18:30PM to July 27th 2:30PM PT, S3 exports had experienced delays. The issue has been fixed and the delayed S3 exports has caught up since 2:30PM PT. There was no data loss and no further actions are required from our customers.
Posted Jul 27, 2023 - 16:47 PDT
Monitoring
We deployed a fix at 1:12PM PT and most of the S3 export delay has already caught up. We will continue monitoring the recovery.
Posted Jul 27, 2023 - 14:53 PDT
Identified
Starting at 18:30PM PT, 2023-07-26, we started experiencing a delay in S3 export. Some customers may have received export failure notification emails. We are actively working on fixing it. We expect no data loss and a later export will catch up. No further action is required from our customers.
Posted Jul 27, 2023 - 13:11 PDT
This incident affected: Data (Data Export).