amplitude.com is unavailable for some users
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Jun 18, 2023 - 10:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2023 - 09:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 18, 2023 - 09:37 PDT
Investigating
We are currently investigating this issue. This only impacts our pages on amplitude.com. Our Web Application at analytics.amplitude.com is working as intended.

Starting at 4:10AM PT, our amplitude.com website started to become unavailable for users.

At 8:06 AM PT, our Dashboard REST API at amplitude.com/api/* was unavailable. This change was reverted at 8:47AM PT.
Posted Jun 18, 2023 - 09:16 PDT