Realtime Data Processing Delayed
Incident Report for Amplitude
Resolved
Realtime is recovered. All data should be in realtime now.
Posted Jul 20, 2022 - 07:41 PDT
Update
The realtime cluster is recovering, the current realtime delay is ~30 mins now.
Posted Jul 20, 2022 - 07:26 PDT
Monitoring
Our query systems are currently in a degraded state and realtime data is delayed. Data ingested within the past hour may not appear in charts and dashboards for all customers.

The issue started around 5:49 PDT/PST.

Our ingestion systems are working as expected and we are not losing any data.

We are monitoring the issue and will post an update soon.
Posted Jul 20, 2022 - 06:53 PDT
This incident affected: Analytics (Web Reporting).