Data Processing Outage
Incident Report for Amplitude
Resolved
This incident has been resolved and our data processing systems have caught up. No data was lost during the incident.
Posted Nov 08, 2019 - 01:29 PST
Update
The max lag is at 45 minutes. The reporting of taxonomy errors is temporarily disabled, but all rules are still being applied correctly
Posted Nov 08, 2019 - 00:53 PST
Update
Our max lag is now 1.4 hours. We are starting to recover more rapidly now
Posted Nov 08, 2019 - 00:39 PST
Update
The recovery is going much slower than expected. We are still debugging and monitoring everything. The max lag is still around 3.5 hours.
Posted Nov 07, 2019 - 22:12 PST
Update
All of the systems are recovering. There is a 3 hour lag. We expect things to recover in 4-5 hours
Posted Nov 07, 2019 - 18:52 PST
Update
We are continuing to monitor our systems. Everything looks like it is running but there is a major lag
Posted Nov 07, 2019 - 17:42 PST
Monitoring
We have gotten the AWS dependencies back up and are slowly rolling out all of the systems to get everything online
Posted Nov 07, 2019 - 17:14 PST
Investigating
We are experiencing an outage with data processing so no data is being processed at the moment
Posted Nov 07, 2019 - 16:48 PST
This incident affected: Data (Data Processing).