Amplitude Website Outage
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 09:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 22, 2022 - 09:27 PDT
Identified
Our ingestion system is lagging for up to 37 minutes for all customers. We have identified the root cause and working on a fix. We do not expect any data loss and no further actions are required by our customers.
Posted Aug 22, 2022 - 09:09 PDT
Investigating
Our website is recovered, no customers will experience error.
Posted Aug 22, 2022 - 08:51 PDT
This incident affected: Analytics (Web Reporting) and Data (Data Processing).