Data processing is experiencing delays
Incident Report for Amplitude
Resolved
The data processing system has recovered.
Posted 7 months ago. Feb 16, 2019 - 00:02 PST
Monitoring
We've identified the problem and have applied a fix. We are now monitoring the data processing system as it recovers.

Data collection is still working as expected and we are not losing data.
Posted 7 months ago. Feb 15, 2019 - 15:17 PST
Investigating
Our data processing infrastructure is currently in a degraded state due to a load issue on a dependency. Data processing is currently delayed by up to one and a half hour.

Data collection is working as expected and we are not losing data.
Posted 7 months ago. Feb 15, 2019 - 08:45 PST
This incident affected: Data Processing.