Issues with notebooks
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 14:10 PDT
Update
We are continuing to investigate this issue. Notebook editing has been disabled.
Posted Jul 16, 2020 - 10:12 PDT
Investigating
We are experiencing an issue where editing a notebook causes that notebook to appear empty.

We are disabling notebook editing while we investigate this issue.
Posted Jul 16, 2020 - 09:48 PDT
This incident affected: Analytics (Web Reporting).