Web reporting site-wide slowdown
Incident Report for Amplitude
Resolved
We have identified and fixed the issue.
Posted Apr 06, 2020 - 09:52 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 06, 2020 - 09:25 PDT
Identified
Our website is partially down.
The issue started around 7:30 AM PDT/PST on April 6th.
a) Our ingestion systems are working as expected and we are not losing any data.
b) Most of our customers are impacted.
c) Impacted customers will experience slow loading times or errors when loading Amplitude web-pages.

We have identified the issue and are working on implementing a solution.
Posted Apr 06, 2020 - 07:30 PDT
This incident affected: Analytics (Web Reporting).